Back to overview
Downtime
Diageo site down - test Alert
Feb 17 at 12:47pm UTC
Affected services
diageo.safepermit.com
Resolved
Feb 17 at 12:48pm UTC
This was a test alert which is now resolved
Affected services
Created
Feb 17 at 12:47pm UTC
Diageo site down - test Alert
This is a test alert please ignore
Affected services